CVE-2020-15151
CVE-2020-15151 · Observable Timing Discrepancy in OpenMage LTS
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.
CVSS 8.0 · Alta · EPSS 0,9% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
magento-lts
- Versiones
- < 19.4.6": Afectada
- >= 20.0.0, < 20.0.2: Afectada
Sin corrección publicada
openmage/magento-lts Packagist
- Versiones
- 1.9.1.1
- 1.9.2.0
- 1.9.2.1
- 1.9.2.2
- 1.9.2.3
- 1.9.2.4
- 1.9.3.0
- 1.9.3.1
- v19.4.0
- v19.4.1
- v19.4.2
- v19.4.3
- v19.4.4
- v19.4.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 19.4.6
Actualiza a 19.4.6
openmage/magento-lts Packagist
- Versiones
- v20.0.0
- v20.0.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 20.0.0, < 20.0.2
Actualiza a 20.0.2