p PatchFirst

CVE-2020-15151

CVE-2020-15151 · Observable Timing Discrepancy in OpenMage LTS

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

CVSS 8.0 · Hoch · EPSS 0,9% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • magento-lts

    Softwareversionen
    • < 19.4.6": Betroffen
    • >= 20.0.0, < 20.0.2: Betroffen

    Keine Korrektur veröffentlicht

  • openmage/magento-lts Packagist

    Softwareversionen
    • 1.9.1.1
    • 1.9.2.0
    • 1.9.2.1
    • 1.9.2.2
    • 1.9.2.3
    • 1.9.2.4
    • 1.9.3.0
    • 1.9.3.1
    • v19.4.0
    • v19.4.1
    • v19.4.2
    • v19.4.3
    • v19.4.4
    • v19.4.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 19.4.6

    Auf 19.4.6 aktualisieren

  • openmage/magento-lts Packagist

    Softwareversionen
    • v20.0.0
    • v20.0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 20.0.0, < 20.0.2

    Auf 20.0.2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →