p PatchFirst

CVE-2020-15273

CVE-2020-15273 · Cross-Site Scripting in baserCMS

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.

CVSS 7.3 · Alta · EPSS 1,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • basercms

    Versiones
    • >= 4.0.0, < 4.4.1: Afectada

    Sin corrección publicada

  • baserproject/basercms Packagist

    Versiones
    • 4.4.0
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Actualiza a 4.4.1

Fuentes originales

Comprueba tu servidor →