p PatchFirst

CVE-2020-15273

CVE-2020-15273 · Cross-Site Scripting in baserCMS

This page contains facts from public vulnerability sources. Check the original advisory before updating.

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.

CVSS 7.3 · High · EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • basercms

    Versions
    • >= 4.0.0, < 4.4.1: Affected

    No fix published

  • baserproject/basercms Packagist

    Versions
    • 4.4.0
    Affected ranges
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Update to 4.4.1

Original sources

Check your server →