p PatchFirst

CVE-2020-15273

CVE-2020-15273 · Cross-Site Scripting in baserCMS

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.

CVSS 7.3 · Hoch · EPSS 1,0% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • basercms

    Softwareversionen
    • >= 4.0.0, < 4.4.1: Betroffen

    Keine Korrektur veröffentlicht

  • baserproject/basercms Packagist

    Softwareversionen
    • 4.4.0
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 4.4.0, < 4.4.1

    Auf 4.4.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →