CVE-2020-25627
CVE-2020-25627
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
CVSS 6.1 · Media · EPSS 3,7% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · php
Productos y versiones afectados
moodle
- Versiones
- 3.9 to 3.9.1: Afectada
Sin corrección publicada
moodle/moodle Packagist
- Versiones
- v3.9.0
- v3.9.0-beta
- v3.9.0-rc1
- v3.9.0-rc2
- v3.9.0-rc3
- v3.9.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 3.9, < 3.9.2
Actualiza a 3.9.2
moodle Ubuntu:Pro:16.04:LTS
- Versiones
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
moodle Ubuntu:Pro:18.04:LTS
- Versiones
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada