CVE-2020-25627
CVE-2020-25627
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
CVSS 6.1 · Mittel · EPSS 3,7% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · php
Betroffene Produkte und Versionen
moodle
- Softwareversionen
- 3.9 to 3.9.1: Betroffen
Keine Korrektur veröffentlicht
moodle/moodle Packagist
- Softwareversionen
- v3.9.0
- v3.9.0-beta
- v3.9.0-rc1
- v3.9.0-rc2
- v3.9.0-rc3
- v3.9.1
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 3.9, < 3.9.2
Auf 3.9.2 aktualisieren
moodle Ubuntu:Pro:16.04:LTS
- Softwareversionen
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
moodle Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht