CVE-2020-25627
CVE-2020-25627
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
CVSS 6.1 · Moyenne · EPSS 3,7% · Correctif disponible
- Publication
- Mise à jour
Produits et versions concernés
moodle
- Versions du logiciel
- 3.9 to 3.9.1: Concernée
Aucun correctif publié
moodle/moodle Packagist
- Versions du logiciel
- v3.9.0
- v3.9.0-beta
- v3.9.0-rc1
- v3.9.0-rc2
- v3.9.0-rc3
- v3.9.1
- Plages de versions concernées
- ECOSYSTEM: ≥ 3.9, < 3.9.2
Mettez à jour vers 3.9.2
moodle Ubuntu:Pro:16.04:LTS
- Versions du logiciel
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié
moodle Ubuntu:Pro:18.04:LTS
- Versions du logiciel
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié