CVE-2022-27479
CVE-2022-27479 · SQL injection vulnerability in chart data API
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
CVSS 9.8 · Crítica · EPSS 2,9% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: python
Productos y versiones afectados
apache superset
- Versiones
- ≥ unspecified, < 1.4.2: Afectada (custom)
Actualiza a 1.4.2
apache-superset PyPI
- Versiones
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.4.2
Actualiza a 1.4.2