CVE-2022-27479
CVE-2022-27479 · SQL injection vulnerability in chart data API
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
CVSS 9.8 · Critique · EPSS 2,9% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
apache superset
- Versions du logiciel
- ≥ unspecified, < 1.4.2: Concernée (custom)
Mettez à jour vers 1.4.2
apache-superset PyPI
- Versions du logiciel
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- Plages de versions concernées
- ECOSYSTEM: < 1.4.2
Mettez à jour vers 1.4.2