p PatchFirst

CVE-2023-46722

CVE-2023-46722 · Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

CVSS 6.1 · Media · EPSS 0,5% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • admin-ui-classic-bundle

    Versiones
    • < 1.2.0: Afectada

    Sin corrección publicada

  • pimcore/admin-ui-classic-bundle Packagist

    Versiones
    • v1.0.0
    • v1.0.0-BETA1
    • v1.0.0-RC1
    • v1.0.0-RC2
    • v1.0.1
    • v1.0.2
    • v1.0.3
    • v1.0.4
    • v1.0.5
    • v1.0.6
    • v1.1.0
    • v1.1.0-RC1
    • v1.1.1
    • v1.1.2
    • v1.1.3
    • v1.1.4
    • v1.2
    • v1.2.0-RC1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.2.0

    Actualiza a 1.2.0

Fuentes originales

Comprueba tu servidor →