CVE-2023-46722
CVE-2023-46722 · Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.
CVSS 6.1 · Moyenne · EPSS 0,5% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
admin-ui-classic-bundle
- Versions du logiciel
- < 1.2.0: Concernée
Aucun correctif publié
pimcore/admin-ui-classic-bundle Packagist
- Versions du logiciel
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.1.0
- v1.1.0-RC1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.2
- v1.2.0-RC1
- Plages de versions concernées
- ECOSYSTEM: < 1.2.0
Mettez à jour vers 1.2.0
Sources originales
- https://github.com/pimcore/admin-ui-classic-bundle/security/advisories/GHSA-jfxw-6c5v-c42f
- https://github.com/pimcore/admin-ui-classic-bundle/commit/19fda2e86557c2ed4978316104de5ccdaa66d8b9
- https://github.com/pimcore/pimcore/commit/757375677dc83a44c6c22f26d97452cc5cda5d7c
- https://nvd.nist.gov/vuln/detail/CVE-2023-46722