p PatchFirst

CVE-2023-46722

CVE-2023-46722 · Pimcore Admin Classic Bundle Cross-site Scripting (XSS) in PDF previews

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

CVSS 6.1 · Medium · EPSS 0.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • admin-ui-classic-bundle

    Versions
    • < 1.2.0: Affected

    No fix published

  • pimcore/admin-ui-classic-bundle Packagist

    Versions
    • v1.0.0
    • v1.0.0-BETA1
    • v1.0.0-RC1
    • v1.0.0-RC2
    • v1.0.1
    • v1.0.2
    • v1.0.3
    • v1.0.4
    • v1.0.5
    • v1.0.6
    • v1.1.0
    • v1.1.0-RC1
    • v1.1.1
    • v1.1.2
    • v1.1.3
    • v1.1.4
    • v1.2
    • v1.2.0-RC1
    Affected ranges
    • ECOSYSTEM: < 1.2.0

    Update to 1.2.0

Original sources

Check your server →