CVE-2024-28106
CVE-2024-28106 · phpMyFAQ Stored XSS at FAQ News Content
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. By manipulating the news parameter in a POST request, an attacker can inject malicious JavaScript code. Upon browsing to the compromised news page, the XSS payload triggers. This vulnerability is fixed in 3.2.6.
CVSS 4.3 · Media · EPSS 0,5% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
phpmyfaq
- Versiones
- 3.2.5: Afectada
Sin corrección publicada
phpmyfaq/phpmyfaq Packagist
- Versiones
- 3.2.5
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Actualiza a 3.2.6