CVE-2024-28106
CVE-2024-28106 · phpMyFAQ Stored XSS at FAQ News Content
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. By manipulating the news parameter in a POST request, an attacker can inject malicious JavaScript code. Upon browsing to the compromised news page, the XSS payload triggers. This vulnerability is fixed in 3.2.6.
CVSS 4.3 · Moyenne · EPSS 0,5% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
phpmyfaq
- Versions du logiciel
- 3.2.5: Concernée
Aucun correctif publié
phpmyfaq/phpmyfaq Packagist
- Versions du logiciel
- 3.2.5
- Plages de versions concernées
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Mettez à jour vers 3.2.6