p PatchFirst

CVE-2024-28106

CVE-2024-28106 · phpMyFAQ Stored XSS at FAQ News Content

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. By manipulating the news parameter in a POST request, an attacker can inject malicious JavaScript code. Upon browsing to the compromised news page, the XSS payload triggers. This vulnerability is fixed in 3.2.6.

CVSS 4.3 · Mittel · EPSS 0,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • phpmyfaq

    Softwareversionen
    • 3.2.5: Betroffen

    Keine Korrektur veröffentlicht

  • phpmyfaq/phpmyfaq Packagist

    Softwareversionen
    • 3.2.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 3.2.5, < 3.2.6

    Auf 3.2.6 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →