p PatchFirst

CVE-2025-21612

CVE-2025-21612 · Cross-site Scripting in TabberTransclude in Extension:TabberNeue

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

CVSS 8.6 · Alta · EPSS 0,5% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • mediawiki-extensions-tabberneue

    Versiones
    • >= 1.9.1, < 2.7.2: Afectada
    • >= d8c3db4e5935476e496d979fb01f775d3d3282e6, < f229cab099c69006e25d4bad3579954e481dc566: Afectada

    Sin corrección publicada

  • starcitizentools/tabber-neue Packagist

    Versiones
    • v1.9.1
    • v2.1.0
    • v2.1.1
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.2.4
    • v2.3.0
    • v2.4.0
    • v2.5.0
    • v2.6.0
    • v2.7.0
    • v2.7.1
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 1.9.1, < 2.7.2

    Actualiza a 2.7.2

Fuentes originales

Comprueba tu servidor →