p PatchFirst

CVE-2025-21612

CVE-2025-21612 · Cross-site Scripting in TabberTransclude in Extension:TabberNeue

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

CVSS 8.6 · Élevée · EPSS 0,5% · Correctif disponible

Publication
Mise à jour

Pile logicielle: php

Produits et versions concernés

  • mediawiki-extensions-tabberneue

    Versions du logiciel
    • >= 1.9.1, < 2.7.2: Concernée
    • >= d8c3db4e5935476e496d979fb01f775d3d3282e6, < f229cab099c69006e25d4bad3579954e481dc566: Concernée

    Aucun correctif publié

  • starcitizentools/tabber-neue Packagist

    Versions du logiciel
    • v1.9.1
    • v2.1.0
    • v2.1.1
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.2.4
    • v2.3.0
    • v2.4.0
    • v2.5.0
    • v2.6.0
    • v2.7.0
    • v2.7.1
    Plages de versions concernées
    • ECOSYSTEM: ≥ 1.9.1, < 2.7.2

    Mettez à jour vers 2.7.2

Sources originales

Vérifiez votre serveur →