p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de starcitizentools/tabber-neue

Vulnerabilidades publicadas para starcitizentools/tabber-neue en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2025-53093

    Alta · CVSS 8.6EPSS 0,42%Corrección disponible

    TabberNeue vulnerable to Stored XSS through wikitext

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Starting in version 3.0.0 and prior to version 3.1.1, any user can insert arbitrary HTMLinto the DOM by inserting a payload into any allowed attribute of the `<tabber>` tag. Version 3.1.1 contains a patch for the bug.

    • Actualiza a 3.1.1
    Publicación Actualización
  2. CVE-2025-21612

    Alta · CVSS 8.6EPSS 0,5%Corrección disponible

    Cross-site Scripting in TabberTransclude in Extension:TabberNeue

    TabberNeue is a MediaWiki extension that allows the wiki to create tabs. Prior to 2.7.2, TabberTransclude.php doesn't escape the user-supplied page name when outputting, so an XSS payload as the page name can be used here. This vulnerability is fixed in 2.7.2.

    • Actualiza a 2.7.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →