CVE-2025-54090
CVE-2025-54090 · Apache HTTP Server: 'RewriteCond expr' always evaluates to true in 2.4.64
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue.
CVSS 6.3 · Media · EPSS 0,9% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · web
Productos y versiones afectados
apache httpd
- Versiones
- 2.4.64: Afectada (semver)
Sin corrección publicada
apache2 Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.65-1
Actualiza a 2.4.65-1
apache2 Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.65-1
Actualiza a 2.4.65-1