p PatchFirst

CVE-2026-103241

CVE-2026-103241 · vllm-project vLLM Gemma4UnifiedParser gemma4.rs denial of service

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.

CVSS 6.9 · Media · EPSS 0,7% · Corrección disponible

Publicación
Actualización

Pila tecnológica: python

Productos y versiones afectados

  • vllm

    Versiones
    • 0.1: Afectada
    • 0.2: Afectada
    • 0.3: Afectada
    • 0.4: Afectada
    • 0.5: Afectada
    • 0.6: Afectada
    • 0.7: Afectada
    • 0.8: Afectada
    • 0.9: Afectada
    • 0.10: Afectada
    • 0.11: Afectada
    • 0.12: Afectada
    • 0.13: Afectada
    • 0.14: Afectada
    • 0.15: Afectada
    • 0.16: Afectada
    • 0.17: Afectada
    • 0.18: Afectada
    • 0.19: Afectada
    • 0.20: Afectada
    • 0.21: Afectada
    • 0.22: Afectada
    • 0.23: Afectada
    • 0.24: Afectada
    • 0.25: Afectada
    • 0.26.0: Afectada
    • 0.29.1rc0: No afectada

    Actualiza a 0.29.1rc0

  • vllm PyPI

    Versiones
    • 0.0.1
    • 0.1.0
    • 0.1.1
    • 0.1.2
    • 0.1.3
    • 0.1.4
    • 0.1.5
    • 0.1.6
    • 0.1.7
    • 0.10.0
    • 0.10.1
    • 0.10.1.1
    • 0.10.2
    • 0.11.0
    • 0.11.1
    • 0.11.2
    • 0.12.0
    • 0.13.0
    • 0.14.0
    • 0.14.1
    • 0.15.0
    • 0.15.1
    • 0.16.0
    • 0.17.0
    • 0.17.1
    • 0.18.0
    • 0.18.1
    • 0.19.0
    • 0.19.1
    • 0.2.0
    • 0.2.1
    • 0.2.1.post1
    • 0.2.2
    • 0.2.3
    • 0.2.4
    • 0.2.5
    • 0.2.6
    • 0.2.7
    • 0.20.0
    • 0.20.1
    • 0.20.2
    • 0.21.0
    • 0.22.0
    • 0.22.1
    • 0.23.0
    • 0.24.0
    • 0.25.0
    • 0.25.1
    • 0.26.0
    • 0.3.0
    • 0.3.1
    • 0.3.2
    • 0.3.3
    • 0.4.0
    • 0.4.0.post1
    • 0.4.1
    • 0.4.2
    • 0.4.3
    • 0.5.0
    • 0.5.0.post1
    • 0.5.1
    • 0.5.2
    • 0.5.3
    • 0.5.3.post1
    • 0.5.4
    • 0.5.5
    • 0.6.0
    • 0.6.1
    • 0.6.1.post1
    • 0.6.1.post2
    • 0.6.2
    • 0.6.3
    • 0.6.3.post1
    • 0.6.4
    • 0.6.4.post1
    • 0.6.5
    • 0.6.6
    • 0.6.6.post1
    • 0.7.0
    • 0.7.1
    • 0.7.2
    • 0.7.3
    • 0.8.0
    • 0.8.1
    • 0.8.2
    • 0.8.3
    • 0.8.4
    • 0.8.5
    • 0.8.5.post1
    • 0.9.0
    • 0.9.0.1
    • 0.9.1
    • 0.9.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.27.0

    Actualiza a 0.27.0

Fuentes originales

Comprueba tu servidor →