p PatchFirst

CVE-2026-103241

CVE-2026-103241 · vllm-project vLLM Gemma4UnifiedParser gemma4.rs denial of service

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.

CVSS 6.9 · Mittel · EPSS 0,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: python

Betroffene Produkte und Versionen

  • vllm

    Softwareversionen
    • 0.1: Betroffen
    • 0.2: Betroffen
    • 0.3: Betroffen
    • 0.4: Betroffen
    • 0.5: Betroffen
    • 0.6: Betroffen
    • 0.7: Betroffen
    • 0.8: Betroffen
    • 0.9: Betroffen
    • 0.10: Betroffen
    • 0.11: Betroffen
    • 0.12: Betroffen
    • 0.13: Betroffen
    • 0.14: Betroffen
    • 0.15: Betroffen
    • 0.16: Betroffen
    • 0.17: Betroffen
    • 0.18: Betroffen
    • 0.19: Betroffen
    • 0.20: Betroffen
    • 0.21: Betroffen
    • 0.22: Betroffen
    • 0.23: Betroffen
    • 0.24: Betroffen
    • 0.25: Betroffen
    • 0.26.0: Betroffen
    • 0.29.1rc0: Nicht betroffen

    Auf 0.29.1rc0 aktualisieren

  • vllm PyPI

    Softwareversionen
    • 0.0.1
    • 0.1.0
    • 0.1.1
    • 0.1.2
    • 0.1.3
    • 0.1.4
    • 0.1.5
    • 0.1.6
    • 0.1.7
    • 0.10.0
    • 0.10.1
    • 0.10.1.1
    • 0.10.2
    • 0.11.0
    • 0.11.1
    • 0.11.2
    • 0.12.0
    • 0.13.0
    • 0.14.0
    • 0.14.1
    • 0.15.0
    • 0.15.1
    • 0.16.0
    • 0.17.0
    • 0.17.1
    • 0.18.0
    • 0.18.1
    • 0.19.0
    • 0.19.1
    • 0.2.0
    • 0.2.1
    • 0.2.1.post1
    • 0.2.2
    • 0.2.3
    • 0.2.4
    • 0.2.5
    • 0.2.6
    • 0.2.7
    • 0.20.0
    • 0.20.1
    • 0.20.2
    • 0.21.0
    • 0.22.0
    • 0.22.1
    • 0.23.0
    • 0.24.0
    • 0.25.0
    • 0.25.1
    • 0.26.0
    • 0.3.0
    • 0.3.1
    • 0.3.2
    • 0.3.3
    • 0.4.0
    • 0.4.0.post1
    • 0.4.1
    • 0.4.2
    • 0.4.3
    • 0.5.0
    • 0.5.0.post1
    • 0.5.1
    • 0.5.2
    • 0.5.3
    • 0.5.3.post1
    • 0.5.4
    • 0.5.5
    • 0.6.0
    • 0.6.1
    • 0.6.1.post1
    • 0.6.1.post2
    • 0.6.2
    • 0.6.3
    • 0.6.3.post1
    • 0.6.4
    • 0.6.4.post1
    • 0.6.5
    • 0.6.6
    • 0.6.6.post1
    • 0.7.0
    • 0.7.1
    • 0.7.2
    • 0.7.3
    • 0.8.0
    • 0.8.1
    • 0.8.2
    • 0.8.3
    • 0.8.4
    • 0.8.5
    • 0.8.5.post1
    • 0.9.0
    • 0.9.0.1
    • 0.9.1
    • 0.9.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 0.27.0

    Auf 0.27.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →