CVE-2026-103241
CVE-2026-103241 · vllm-project vLLM Gemma4UnifiedParser gemma4.rs denial of service
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.
CVSS 6.9 · Moyenne · EPSS 0,7% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
vllm
- Versions du logiciel
- 0.1: Concernée
- 0.2: Concernée
- 0.3: Concernée
- 0.4: Concernée
- 0.5: Concernée
- 0.6: Concernée
- 0.7: Concernée
- 0.8: Concernée
- 0.9: Concernée
- 0.10: Concernée
- 0.11: Concernée
- 0.12: Concernée
- 0.13: Concernée
- 0.14: Concernée
- 0.15: Concernée
- 0.16: Concernée
- 0.17: Concernée
- 0.18: Concernée
- 0.19: Concernée
- 0.20: Concernée
- 0.21: Concernée
- 0.22: Concernée
- 0.23: Concernée
- 0.24: Concernée
- 0.25: Concernée
- 0.26.0: Concernée
- 0.29.1rc0: Non concernée
Mettez à jour vers 0.29.1rc0
vllm PyPI
- Versions du logiciel
- 0.0.1
- 0.1.0
- 0.1.1
- 0.1.2
- 0.1.3
- 0.1.4
- 0.1.5
- 0.1.6
- 0.1.7
- 0.10.0
- 0.10.1
- 0.10.1.1
- 0.10.2
- 0.11.0
- 0.11.1
- 0.11.2
- 0.12.0
- 0.13.0
- 0.14.0
- 0.14.1
- 0.15.0
- 0.15.1
- 0.16.0
- 0.17.0
- 0.17.1
- 0.18.0
- 0.18.1
- 0.19.0
- 0.19.1
- 0.2.0
- 0.2.1
- 0.2.1.post1
- 0.2.2
- 0.2.3
- 0.2.4
- 0.2.5
- 0.2.6
- 0.2.7
- 0.20.0
- 0.20.1
- 0.20.2
- 0.21.0
- 0.22.0
- 0.22.1
- 0.23.0
- 0.24.0
- 0.25.0
- 0.25.1
- 0.26.0
- 0.3.0
- 0.3.1
- 0.3.2
- 0.3.3
- 0.4.0
- 0.4.0.post1
- 0.4.1
- 0.4.2
- 0.4.3
- 0.5.0
- 0.5.0.post1
- 0.5.1
- 0.5.2
- 0.5.3
- 0.5.3.post1
- 0.5.4
- 0.5.5
- 0.6.0
- 0.6.1
- 0.6.1.post1
- 0.6.1.post2
- 0.6.2
- 0.6.3
- 0.6.3.post1
- 0.6.4
- 0.6.4.post1
- 0.6.5
- 0.6.6
- 0.6.6.post1
- 0.7.0
- 0.7.1
- 0.7.2
- 0.7.3
- 0.8.0
- 0.8.1
- 0.8.2
- 0.8.3
- 0.8.4
- 0.8.5
- 0.8.5.post1
- 0.9.0
- 0.9.0.1
- 0.9.1
- 0.9.2
- Plages de versions concernées
- ECOSYSTEM: < 0.27.0
Mettez à jour vers 0.27.0
Sources originales
- https://vuldb.com/vuln/411965
- https://vuldb.com/vuln/411965/cti
- https://vuldb.com/cve/CVE-2026-103241
- https://vuldb.com/submit/956250
- https://github.com/vllm-project/vllm/issues/50927
- https://github.com/vllm-project/vllm/pull/54303
- https://gist.github.com/Yunzez/8e98d656aa667095b513161eb056d28e
- https://github.com/vllm-project/vllm/commit/3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9
- https://github.com/vllm-project/vllm/releases/tag/v0.29.1rc0
- https://github.com/vllm-project/vllm/
- https://nvd.nist.gov/vuln/detail/CVE-2026-103241