p PatchFirst

CVE-2026-105643

CVE-2026-105643 · Ghost: Stored XSS via Embed Card Previews

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Ghost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in post content that ran when another staff user opened the post in the editor, potentially compromising that user’s admin session. Self-hosted sites should leave the new  security.embedPreviewUrl  configuration option at its default value. This issue is fixed in version 6.67.0.

CVSS 7.3 · Alta · EPSS 0,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • ghost

    Versiones
    • >= 6.34.0, < 6.67.0: Afectada

    Sin corrección publicada

  • ghost npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 6.34.0, < 6.67.0

    Actualiza a 6.67.0

Fuentes originales

Comprueba tu servidor →