p PatchFirst

CVE-2026-105643

CVE-2026-105643 · Ghost: Stored XSS via Embed Card Previews

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Ghost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in post content that ran when another staff user opened the post in the editor, potentially compromising that user’s admin session. Self-hosted sites should leave the new  security.embedPreviewUrl  configuration option at its default value. This issue is fixed in version 6.67.0.

CVSS 7.3 · Hoch · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • ghost

    Softwareversionen
    • >= 6.34.0, < 6.67.0: Betroffen

    Keine Korrektur veröffentlicht

  • ghost npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 6.34.0, < 6.67.0

    Auf 6.67.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →