p PatchFirst

CVE-2026-105643

CVE-2026-105643 · Ghost: Stored XSS via Embed Card Previews

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Ghost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in post content that ran when another staff user opened the post in the editor, potentially compromising that user’s admin session. Self-hosted sites should leave the new  security.embedPreviewUrl  configuration option at its default value. This issue is fixed in version 6.67.0.

CVSS 7.3 · Élevée · EPSS 0,3% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • ghost

    Versions du logiciel
    • >= 6.34.0, < 6.67.0: Concernée

    Aucun correctif publié

  • ghost npm

    Plages de versions concernées
    • SEMVER: ≥ 6.34.0, < 6.67.0

    Mettez à jour vers 6.67.0

Sources originales

Vérifiez votre serveur →