CVE-2026-106100
CVE-2026-106100 · Payload: Field-level write access bypass in Payload on MongoDB
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.
CVSS 7.1 · Alta · EPSS 0,2% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: node
Productos y versiones afectados
payload
- Versiones
- < 3.87.0: Afectada
- >= 4.0.0-canary.0, < 4.0.0-canary.20: Afectada
Sin corrección publicada
@payloadcms/db-mongodb npm
- Intervalos de versiones afectados
- SEMVER: < 3.87.0
Actualiza a 3.87.0
@payloadcms/db-mongodb npm
- Intervalos de versiones afectados
- SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.20
Actualiza a 4.0.0-canary.20
Fuentes originales
- https://github.com/payloadcms/payload/security/advisories/GHSA-4ww4-68q3-h7g5
- https://github.com/payloadcms/payload/commit/2a69863deb0e3c87e36c1b3b17ab2d5b02fcb941
- https://github.com/payloadcms/payload/commit/8f77dffa9552885ec2710768cfee15b57e389935
- https://github.com/payloadcms/payload/releases/tag/v3.87.0
- https://nvd.nist.gov/vuln/detail/CVE-2026-106100