p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @payloadcms/db-mongodb

Vulnerabilidad publicada para @payloadcms/db-mongodb en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-106100

    Alta · CVSS 7.1EPSS 0,22%Corrección disponible

    Payload: Field-level write access bypass in Payload on MongoDB

    Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.

    • Actualiza a 3.87.0
    • Actualiza a 4.0.0-canary.20
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →