CVE-2026-106100
CVE-2026-106100 · Payload: Field-level write access bypass in Payload on MongoDB
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Payload is a free and open source headless content management system. In @payloadcms/db-mongodb versions before 3.87.0 and canary versions before 4.0.0-canary.20, an authenticated user who can update a document can modify fields that field-level write access control does not permit that user to change. The Postgres and SQLite adapters are not affected. This issue is fixed in versions 3.87.0 and 4.0.0-canary.20.
CVSS 7.1 · Hoch · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: node
Betroffene Produkte und Versionen
payload
- Softwareversionen
- < 3.87.0: Betroffen
- >= 4.0.0-canary.0, < 4.0.0-canary.20: Betroffen
Keine Korrektur veröffentlicht
@payloadcms/db-mongodb npm
- Betroffene Versionsbereiche
- SEMVER: < 3.87.0
Auf 3.87.0 aktualisieren
@payloadcms/db-mongodb npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.20
Auf 4.0.0-canary.20 aktualisieren
Originalquellen
- https://github.com/payloadcms/payload/security/advisories/GHSA-4ww4-68q3-h7g5
- https://github.com/payloadcms/payload/commit/2a69863deb0e3c87e36c1b3b17ab2d5b02fcb941
- https://github.com/payloadcms/payload/commit/8f77dffa9552885ec2710768cfee15b57e389935
- https://github.com/payloadcms/payload/releases/tag/v3.87.0
- https://nvd.nist.gov/vuln/detail/CVE-2026-106100