CVE-2026-22704
CVE-2026-22704 · HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.
CVSS 8.1 · Alta · EPSS 1,0% · Código de explotación público · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: node
Productos y versiones afectados
issues
- Versiones
- >= 11.0.6, < 25.0.0: Afectada
Sin corrección publicada
@haxtheweb/haxcms-nodejs npm
- Intervalos de versiones afectados
- SEMVER: ≥ 11.0.6, < 25.0.0
Actualiza a 25.0.0