CVE-2026-22704
CVE-2026-22704 · HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.
CVSS 8.1 · Élevée · EPSS 1,0% · Code d’exploitation public · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: node
Produits et versions concernés
issues
- Versions du logiciel
- >= 11.0.6, < 25.0.0: Concernée
Aucun correctif publié
@haxtheweb/haxcms-nodejs npm
- Plages de versions concernées
- SEMVER: ≥ 11.0.6, < 25.0.0
Mettez à jour vers 25.0.0