CVE-2026-22704
CVE-2026-22704 · HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover
This page contains facts from public vulnerability sources. Check the original advisory before updating.
HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.
CVSS 8.1 · High · EPSS 1.0% · Public exploit · Fix available
- Published
- Updated
Stack: node
Affected products and versions
issues
- Versions
- >= 11.0.6, < 25.0.0: Affected
No fix published
@haxtheweb/haxcms-nodejs npm
- Affected ranges
- SEMVER: ≥ 11.0.6, < 25.0.0
Update to 25.0.0