p PatchFirst

CVE-2026-25957

CVE-2026-25957 · Cube Denial of Service (DoS) - An authenticated attacker can crash the server by sending a specially crafted request

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Cube is a semantic layer for building data applications. From 1.1.17 to before 1.5.13 and 1.4.2, it is possible to make the entire Cube API unavailable by submitting a specially crafted request to a Cube API endpoint. This vulnerability is fixed in 1.5.13 and 1.4.2.

CVSS 6.5 · Media · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • cube

    Versiones
    • >= 1.1.17, < 1.4.2: Afectada
    • >= 1.5.0, < 1.5.13: Afectada

    Sin corrección publicada

  • @cubejs-backend/server-core npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.1.17, < 1.4.2

    Actualiza a 1.4.2

  • @cubejs-backend/server-core npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.5.0, < 1.5.13

    Actualiza a 1.5.13

Fuentes originales

Comprueba tu servidor →