p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @cubejs-backend/server-core

Vulnerabilidades publicadas para @cubejs-backend/server-core en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-25958

    Alta · CVSS 7.7EPSS 0,39%Corrección disponible

    Cube privilege escalation via a specially crafted request

    Cube is a semantic layer for building data applications. From 0.27.19 to before 1.5.13, 1.4.2, and 1.0.14, it is possible to make a specially crafted request with a valid API token that leads to privilege escalation. This vulnerability is fixed in 1.5.13, 1.4.2, and 1.0.14.

    • Actualiza a 1.0.14
    • Actualiza a 1.4.2
    • Actualiza a 1.5.13
    Publicación Actualización
  2. CVE-2026-25957

    Media · CVSS 6.5EPSS 0,44%Corrección disponible

    Cube Denial of Service (DoS) - An authenticated attacker can crash the server by sending a specially crafted request

    Cube is a semantic layer for building data applications. From 1.1.17 to before 1.5.13 and 1.4.2, it is possible to make the entire Cube API unavailable by submitting a specially crafted request to a Cube API endpoint. This vulnerability is fixed in 1.5.13 and 1.4.2.

    • Actualiza a 1.4.2
    • Actualiza a 1.5.13
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →