p PatchFirst

CVE-2026-29053

CVE-2026-29053 · Ghost Vulnerable to Remote Code Execution via Malicious Themes

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Ghost is a Node.js content management system. From version 0.7.2 to 6.19.0, specifically crafted malicious themes can execute arbitrary code on the server running Ghost. This issue has been patched in version 6.19.1.

CVSS 7.7 · Alta · EPSS 4,8% · Código de explotación público · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • ghost

    Versiones
    • >= 0.7.2, < 6.19.1: Afectada

    Sin corrección publicada

  • ghost npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 0.7.2, < 6.19.1

    Actualiza a 6.19.1

Fuentes originales

Comprueba tu servidor →