p PatchFirst

CVE-2026-29053

CVE-2026-29053 · Ghost Vulnerable to Remote Code Execution via Malicious Themes

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Ghost is a Node.js content management system. From version 0.7.2 to 6.19.0, specifically crafted malicious themes can execute arbitrary code on the server running Ghost. This issue has been patched in version 6.19.1.

CVSS 7.7 · Élevée · EPSS 4,8% · Code d’exploitation public · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • ghost

    Versions du logiciel
    • >= 0.7.2, < 6.19.1: Concernée

    Aucun correctif publié

  • ghost npm

    Plages de versions concernées
    • SEMVER: ≥ 0.7.2, < 6.19.1

    Mettez à jour vers 6.19.1

Sources originales

Vérifiez votre serveur →