p PatchFirst

CVE-2026-29053

CVE-2026-29053 · Ghost Vulnerable to Remote Code Execution via Malicious Themes

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Ghost is a Node.js content management system. From version 0.7.2 to 6.19.0, specifically crafted malicious themes can execute arbitrary code on the server running Ghost. This issue has been patched in version 6.19.1.

CVSS 7.7 · Hoch · EPSS 4,8% · Öffentlicher Exploit · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • ghost

    Softwareversionen
    • >= 0.7.2, < 6.19.1: Betroffen

    Keine Korrektur veröffentlicht

  • ghost npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 0.7.2, < 6.19.1

    Auf 6.19.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →