p PatchFirst

CVE-2026-41990

CVE-2026-41990

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Libgcrypt before 1.12.2 mishandles Dilithium signing. Writes to a static array lack a bounds check but do not use attacker-controlled data.

CVSS 4.0 · Media · EPSS 0,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • libgcrypt

    Versiones
    • ≥ 1.12.0, < 1.12.2: Afectada (semver)

    Actualiza a 1.12.2

  • libgcrypt20 Debian:14

    Versiones
    • 1.11.0+git20250114-1
    • 1.11.0-7
    • 1.11.1-1
    • 1.11.2-1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-1
    • 1.12.0-2
    • 1.12.1-1
    • 1.12.1-2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.12.2-1

    Actualiza a 1.12.2-1

  • libgcrypt20 Ubuntu:Pro:FIPS-updates:24.04:LTS

    Versiones
    • 1.10.3-2ubuntu0.1~Fips1~rc6
    • 1.10.3-2ubuntu0.1~Fips1~rc7
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1~Fips1~rc11

    Actualiza a 1.12.0-2ubuntu0.1~Fips1~rc11

  • libgcrypt20 Ubuntu:26.04:LTS

    Versiones
    • 1.11.0-7build1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1

    Actualiza a 1.12.0-2ubuntu0.1

Fuentes originales

Comprueba tu servidor →