p PatchFirst

CVE-2026-41990

CVE-2026-41990

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Libgcrypt before 1.12.2 mishandles Dilithium signing. Writes to a static array lack a bounds check but do not use attacker-controlled data.

CVSS 4.0 · Mittel · EPSS 0,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • libgcrypt

    Softwareversionen
    • ≥ 1.12.0, < 1.12.2: Betroffen (semver)

    Auf 1.12.2 aktualisieren

  • libgcrypt20 Debian:14

    Softwareversionen
    • 1.11.0+git20250114-1
    • 1.11.0-7
    • 1.11.1-1
    • 1.11.2-1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-1
    • 1.12.0-2
    • 1.12.1-1
    • 1.12.1-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.12.2-1

    Auf 1.12.2-1 aktualisieren

  • libgcrypt20 Ubuntu:Pro:FIPS-updates:24.04:LTS

    Softwareversionen
    • 1.10.3-2ubuntu0.1~Fips1~rc6
    • 1.10.3-2ubuntu0.1~Fips1~rc7
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1~Fips1~rc11

    Auf 1.12.0-2ubuntu0.1~Fips1~rc11 aktualisieren

  • libgcrypt20 Ubuntu:26.04:LTS

    Softwareversionen
    • 1.11.0-7build1
    • 1.11.2-2
    • 1.11.2-3
    • 1.12.0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.12.0-2ubuntu0.1

    Auf 1.12.0-2ubuntu0.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →