CVE-2026-47760
CVE-2026-47760 · TinyMCE Cross-Site Scripting (XSS) vulnerability using sanitization bypass through nested SVGs
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.
CVSS 8.7 · Alta · EPSS 0,2% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system · php · node
Productos y versiones afectados
tinymce
- Versiones
- >= 6.0.0, < 7.1.0: Afectada
Sin corrección publicada
tinymce npm
- Intervalos de versiones afectados
- SEMVER: ≥ 6.8.0, < 7.1.0
Actualiza a 7.1.0
tinymce NuGet
- Versiones
- 6.8.0
- 6.8.1
- 6.8.2
- 6.8.3
- 6.8.4
- 6.8.5
- 6.8.6
- 7.0.0
- 7.0.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 6.8.0, < 7.1.0
Actualiza a 7.1.0
tinymce/tinymce Packagist
- Versiones
- 6.8.0
- 6.8.1
- 6.8.2
- 6.8.3
- 6.8.4
- 6.8.5
- 6.8.6
- 7.0.0
- 7.0.1
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 6.8.0, < 7.1.0
Actualiza a 7.1.0
tinymce Ubuntu:16.04:LTS
- Versiones
- 3.4.8+dfsg0-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
tinymce Ubuntu:18.04:LTS
- Versiones
- 3.4.8+dfsg0-2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
tinymce Ubuntu:20.04:LTS
- Versiones
- 3.4.8+dfsg0-2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada