p PatchFirst

CVE-2026-47760

CVE-2026-47760 · TinyMCE Cross-Site Scripting (XSS) vulnerability using sanitization bypass through nested SVGs

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

TinyMCE is an open source rich text editor. From 6.8.0 to before 7.1.0, TinyMCE contains an XSS vulnerability caused by improper SVG namespace scope handling in the sanitizer. A crafted payload using nested elements can bypass attribute sanitization and execute arbitrary JavaScript. This vulnerability is fixed in 7.1.0.

CVSS 8.7 · Hoch · EPSS 0,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · php · node

Betroffene Produkte und Versionen

  • tinymce

    Softwareversionen
    • >= 6.0.0, < 7.1.0: Betroffen

    Keine Korrektur veröffentlicht

  • tinymce npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 6.8.0, < 7.1.0

    Auf 7.1.0 aktualisieren

  • tinymce NuGet

    Softwareversionen
    • 6.8.0
    • 6.8.1
    • 6.8.2
    • 6.8.3
    • 6.8.4
    • 6.8.5
    • 6.8.6
    • 7.0.0
    • 7.0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 6.8.0, < 7.1.0

    Auf 7.1.0 aktualisieren

  • tinymce/tinymce Packagist

    Softwareversionen
    • 6.8.0
    • 6.8.1
    • 6.8.2
    • 6.8.3
    • 6.8.4
    • 6.8.5
    • 6.8.6
    • 7.0.0
    • 7.0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 6.8.0, < 7.1.0

    Auf 7.1.0 aktualisieren

  • tinymce Ubuntu:16.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tinymce Ubuntu:18.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tinymce Ubuntu:20.04:LTS

    Softwareversionen
    • 3.4.8+dfsg0-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →