p PatchFirst

CVE-2026-90797

CVE-2026-90797 · Apache CouchDB: Pre-authentication gzip decompression bomb via POST /_session

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

An unlimited gzip decompression routine in chttpd in Apache CouchDB 3.5.2 and below on all platforms allows any remote client to cause a denial of service via memory exhaustion. Users are recommended to upgrade to version 3.5.3, which fixes this issue.

CVSS 7.7 · Alta · EPSS 0,7% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache couchdb

    Versiones
    • ≥ 0, < 3.5.3: Afectada (semver)

    Actualiza a 3.5.3

  • couchdb Ubuntu:16.04:LTS

    Versiones
    • 1.6.0-0ubuntu7
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →