CVE-2026-90797
CVE-2026-90797 · Apache CouchDB: Pre-authentication gzip decompression bomb via POST /_session
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
An unlimited gzip decompression routine in chttpd in Apache CouchDB 3.5.2 and below on all platforms allows any remote client to cause a denial of service via memory exhaustion. Users are recommended to upgrade to version 3.5.3, which fixes this issue.
CVSS 7.7 · Élevée · EPSS 0,7% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system
Produits et versions concernés
apache couchdb
- Versions du logiciel
- ≥ 0, < 3.5.3: Concernée (semver)
Mettez à jour vers 3.5.3
couchdb Ubuntu:16.04:LTS
- Versions du logiciel
- 1.6.0-0ubuntu7
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié