p PatchFirst

CVE-2026-90797

CVE-2026-90797 · Apache CouchDB: Pre-authentication gzip decompression bomb via POST /_session

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

An unlimited gzip decompression routine in chttpd in Apache CouchDB 3.5.2 and below on all platforms allows any remote client to cause a denial of service via memory exhaustion. Users are recommended to upgrade to version 3.5.3, which fixes this issue.

CVSS 7.7 · Hoch · EPSS 0,7% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache couchdb

    Softwareversionen
    • ≥ 0, < 3.5.3: Betroffen (semver)

    Auf 3.5.3 aktualisieren

  • couchdb Ubuntu:16.04:LTS

    Softwareversionen
    • 1.6.0-0ubuntu7
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →