p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @apostrophecms/passport-bridge

Vulnerabilidades publicadas para @apostrophecms/passport-bridge en los últimos 30 días: 1. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 1

  1. CVE-2026-113669

    Media · CVSS 5.3EPSS 0,42%Código de explotación públicoCorrección disponible

    ApostropheCMS: Cross-domain session token in URL confers session takeover

    ApostropheCMS is an open-source Node.js content management system. Prior to 4.33.0 of ApostropheCMS and 1.6.1 of passport-bridge, cross-host or cross-locale session migration places a single-use bearer session token in a redirect URL. A client that obtains and redeems a still-valid, unconsumed token before its first use can adopt the associated session, including through the passport-bridge cross-locale flow. This issue is fixed in ApostropheCMS 4.33.0 and passport-bridge 1.6.1.

    • Actualiza a 1.6.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →