p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @apostrophecms/passport-bridge

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @apostrophecms/passport-bridge: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 1

  1. CVE-2026-113669

    Mittel · CVSS 5.3EPSS 0,42%Öffentlicher ExploitKorrektur verfügbar

    ApostropheCMS: Cross-domain session token in URL confers session takeover

    ApostropheCMS is an open-source Node.js content management system. Prior to 4.33.0 of ApostropheCMS and 1.6.1 of passport-bridge, cross-host or cross-locale session migration places a single-use bearer session token in a redirect URL. A client that obtains and redeems a still-valid, unconsumed token before its first use can adopt the associated session, including through the passport-bridge cross-locale flow. This issue is fixed in ApostropheCMS 4.33.0 and passport-bridge 1.6.1.

    • Auf 1.6.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →