p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @apostrophecms/passport-bridge

Vulnérabilités publiées pour @apostrophecms/passport-bridge au cours des 30 derniers jours : 1. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 1

  1. CVE-2026-113669

    Moyenne · CVSS 5.3EPSS 0,42%Code d’exploitation publicCorrectif disponible

    ApostropheCMS: Cross-domain session token in URL confers session takeover

    ApostropheCMS is an open-source Node.js content management system. Prior to 4.33.0 of ApostropheCMS and 1.6.1 of passport-bridge, cross-host or cross-locale session migration places a single-use bearer session token in a redirect URL. A client that obtains and redeems a still-valid, unconsumed token before its first use can adopt the associated session, including through the passport-bridge cross-locale flow. This issue is fixed in ApostropheCMS 4.33.0 and passport-bridge 1.6.1.

    • Mettez à jour vers 1.6.1
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →