p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @fastify/accepts-serializer

Vulnerabilidades publicadas para @fastify/accepts-serializer en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-7768

    Alta · CVSS 7.5EPSS 0,28%Corrección disponible

    @fastify/accepts-serializer vulnerable to Denial of Service via Unbounded Accept Header Cache Growth

    @fastify/accepts-serializer cached serializer-selection results keyed by the request Accept header without a size limit or eviction policy. A remote unauthenticated client could send many distinct but matching Accept header variants to make the cache grow unbounded, eventually exhausting the Node.js heap and crashing the process. Versions <= 6.0.3 are affected. Update to 6.0.4 or later, which bounds the cache via an LRU with a default size of 100 entries, configurable through the new cacheSize plugin option.

    • Actualiza a 6.0.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →