p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de @fastify/accepts-serializer

Vulnérabilité publiée pour @fastify/accepts-serializer au cours des 30 derniers jours : 0. Dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilité : 1

  1. CVE-2026-7768

    Élevée · CVSS 7.5EPSS 0,28%Correctif disponible

    @fastify/accepts-serializer vulnerable to Denial of Service via Unbounded Accept Header Cache Growth

    @fastify/accepts-serializer cached serializer-selection results keyed by the request Accept header without a size limit or eviction policy. A remote unauthenticated client could send many distinct but matching Accept header variants to make the cache grow unbounded, eventually exhausting the Node.js heap and crashing the process. Versions <= 6.0.3 are affected. Update to 6.0.4 or later, which bounds the cache via an LRU with a default size of 100 entries, configurable through the new cacheSize plugin option.

    • Mettez à jour vers 6.0.4
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →