p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @fastify/accepts-serializer

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @fastify/accepts-serializer: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücke: 1

  1. CVE-2026-7768

    Hoch · CVSS 7.5EPSS 0,28%Korrektur verfügbar

    @fastify/accepts-serializer vulnerable to Denial of Service via Unbounded Accept Header Cache Growth

    @fastify/accepts-serializer cached serializer-selection results keyed by the request Accept header without a size limit or eviction policy. A remote unauthenticated client could send many distinct but matching Accept header variants to make the cache grow unbounded, eventually exhausting the Node.js heap and crashing the process. Versions <= 6.0.3 are affected. Update to 6.0.4 or later, which bounds the cache via an LRU with a default size of 100 entries, configurable through the new cacheSize plugin option.

    • Auf 6.0.4 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →